httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Leslie" <les...@cdcfc.com>
Subject Re: [users@httpd] Hi I meet a Apache performance problem
Date Fri, 11 Jul 2003 05:40:17 GMT
I doubt the problem not because MaxRequstsPerChild
any more thinking??

----- Original Message ----- 
From: "Robert Andersson" <robert@profundis.nu>
To: <users@httpd.apache.org>
Sent: Friday, July 11, 2003 1:30 PM
Subject: Re: [users@httpd] Hi I meet a Apache performance problem


> Leslie wrote:
> > I have tried 1,300,500,1000
> 
> Assuming you tried them one at a time, and did a stop/start properly, this
> implies that a single request request is causing the child to grow that
> much. Can you verify that this is really the case? Have you tried setting
> MaxRequestsPerChild 1, stop & start the server, then doing a single request
> to the VBB host, then doing a top. Do you see a huge child there?
> 
> > this becomes after I estabilish the vbb forum ,and never happend before..
> 
> Which implies that it is some problem with that forum software (is it
> vBulletin?), or that it is triggering a bug somewhere else. Try their
> support forum, and see if someone else has experienced similar issues on
> your platform.
> 
> Regards,
> Robert Andersson
> 
> 
> 
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 
> 
Mime
View raw message