httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Milan Reznicek" <reznic...@gytool.cz>
Subject Re: [users@httpd] Auth LDAP problem
Date Thu, 31 Jul 2003 16:21:43 GMT
I turned the LogLevel to debug and I've got:
    auth_ldap authenticate: user Temp authentication failed; URI /auth [User
not found][No Such Object]

I'm using this server:
ldap://195.113.170.18:389/ou=Accounts,o=GH?cn?one?(objectClass=*)

But when I look into the ldap browser I see the temp user.

In error.log I see the module is compiled with Microsoft LDAP SDK. Could
this be the problem when I'm authorizing agains and NetWare 6 server?
----------------------------------
Milan Reznicek
Software Developer

e-mail:   reznicekm@gytool.cz
----- Original Message -----
From: "Joshua Slive" <joshua@slive.ca>
To: <users@httpd.apache.org>
Cc: <jmartens@cityofevanston.org>
Sent: Thursday, July 31, 2003 5:49 PM
Subject: Re: [users@httpd] Auth LDAP problem


>
> On Thu, 31 Jul 2003, Milan Reznicek wrote:
>
> > How can I turn on the debugging in httpd.conf, pls.
>
> I think he meant to use "LogLevel debug", although he wasn't very clear
> about it.
>
> Joshua.
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message