httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jos...@slive.ca>
Subject Re: [users@httpd] httpd.conf issue
Date Wed, 11 Jun 2003 19:11:15 GMT

On Wed, 11 Jun 2003, Aaron Paxson wrote:

> I was running Apache 1.3.27 on my intranet server, and decided to upgrade to
> 2.0.46 in order to get an LDAP auth module to work.  After installing the
> new apache software over the existing one I get the following error when
> trying to start up
>
> invalid command 'ServerType'.

You are trying to use a 1.3 httpd.conf file with 2.0.  Replace the
httpd.conf file with the one that comes with 2.0 (it should be named
httpd.conf-default or something like that).

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message