httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jos...@slive.ca>
Subject Re: [users@httpd] Apache 2.0.45 installation is showing diff version(New Bie)
Date Thu, 19 Jun 2003 13:48:47 GMT

On Thu, 19 Jun 2003, Sachin wrote:

> Hi,
>       I have installed Apache 2.0.45 redhat8.0.
>
>      The installation process has not give any error message but when i have
> run httpd -version command
>      it is displaying
> 	server version Apache/2.0.40 (default version of Redhat8.0 Linux)
>
>     Do i need to some extra instead of
>     following this procedure
>   > killall httpd
>
>
>
> >./configure --prefix=/usr/local/apache --enable-rule=SHARED_CORE --enable-m
> odule=so --libdir=/usr/lib --include=/usr/include
>    >make
>    >make install

You should probably uninstall the old version.  You also need to
update both your startup scripts and your PATH to find the new version.

As an intermediate measure, try
cd /usr/local/apache
./httpd -V

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message