httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ezra <e...@acedsl.com>
Subject Re: [users@httpd] Apache 2.0.46 Build Problems with SSL on RH9
Date Wed, 18 Jun 2003 14:51:34 GMT
Hello Charles:
			You have to specify where you installed openssl.   Example: 
--enable-ssl --with-ssl=/the/absolute/path/to/openssl


Ezra Taylor

Charles Heizer wrote:
> Hello,
> I hope someone can help me out on this. I have RH9 installed and I'm 
> trying to install Apache 2.0.46 with SSL support. The configure syntax I 
> used was --
> 
> ./configure --prefix=/opt/apache2 --enable-ssl --enable-module=so
> 
> The configure completes with out error, but when I run make it errors 
> out on ssl
> 
> Something to do with /usr/include/openssl/kssl.h
> 
> Thanks,
> 
> - Charles
> 
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 
> 



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message