httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From dan frost <...@danfrost.co.uk>
Subject Re: [users@httpd] Apache 2.0.46 Build Problems with SSL on RH9
Date Tue, 17 Jun 2003 15:40:28 GMT
Any more details? I've got Apache 2.0.45 running ok on RH9 - haven't 
tried ~.46 though.

Charles Heizer wrote:

> Hello,
> I hope someone can help me out on this. I have RH9 installed and I'm 
> trying to install Apache 2.0.46 with SSL support. The configure syntax 
> I used was --
>
> ./configure --prefix=/opt/apache2 --enable-ssl --enable-module=so
>
> The configure completes with out error, but when I run make it errors 
> out on ssl
>
> Something to do with /usr/include/openssl/kssl.h
>
> Thanks,
>
> - Charles
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server 
> Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message