httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joseph A Nagy Jr <joseph_a_nagy...@charter.net>
Subject [users@httpd] SSI Problems
Date Sun, 01 Jun 2003 15:38:18 GMT
Okay, I use <!--#flastmod file="file.shtml" --> on my pages so I don't 
have to be bothered with typing in the date myself (and this is entirely 
more accurate). Recently I decided to put <!--#flastmod 
file="file.shtml" --> next to one of my links[0] on all pages in the 
site because someone might want to know what the last thing I did was 
(and when). My problem is that I went into one directory and put
<!--#flastmod file="../important.shtml" --> on the page so it would go 
to the proper document. All I keep getting (even though I've tried
<!--#flastmod file="/../important.shtml" -->
and <!--#flastmod file="/important.shtml" -->) is [an error occurred 
while processing this directive].

Currently I have it set to the last one above (as that's what the rest 
of my links are set to). Any idea's? Running Apache 1.3.27 on RedHat 7.2
-- 
Wielder of the mighty +1 LARTsaber of Unsubscribe Instructions At End of 
Message,
the +3 Clue-by-Four of No Attachments to a Mailing List,
and the -4 Shield of No Spell Checker


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message