httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mathias Alt <Mathias....@gmx.net>
Subject Re: [users@httpd] running perl-scripts with #!/Perl/bin/Perl.exe
Date Thu, 05 Jun 2003 12:31:56 GMT
> Hello,
> 
> I want to port my website from "sambar" webserver on w2k to apache 2.0.45
> on
> w2k.
> On sambar it was not necessary to include the first line
> #!/Perl/bin/Perl.exe in my perl-scripts.
> Now on apache I get the error:
>  
> N:/Web/perl-cgi/menue2.pl is not executable; ensure interpreted scripts
> have
> "#!" first line .....
> (9)Bad file descriptor: don't know how to spawn child process: .......
> 
> Can I solve the problem with any AddHandler and/or SetHandler statements
> in
> my aliases or anywhere else? I don't want to modify so many scripts.
> 
> Thanks in advance
> 
> Mathias
> 
ok ok ok, I solved it myself:

if anybody is interessested, the line:

ScriptInterpreterSource registry 

will help, but for windows only

thanks anyway

mathias

-- 
+++ GMX - Mail, Messaging & more  http://www.gmx.net +++
Bitte l├Ącheln! Fotogalerie online mit GMX ohne eigene Homepage!


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message