httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Andersson" <rob...@profundis.nu>
Subject Re: [users@httpd] Error message after installing Coldfusion
Date Mon, 16 Jun 2003 05:09:32 GMT
Aendolin@aol.com wrote:
> > Apache.exe: module "mod_jrun20.c" is not compatible with this version of
> > Apache (found 20020329, need 20020903).
> > Please contact the vendor for the correct version.
>
> ...snip...
>
> I'm sorry, I do not understand what it means...or more importantly, how to
> fix it..short of uninstalling everything...is there any advice you could
give me?

You simply need to upgrade Apache, which you should anyway; that must be
around 2.0.36 you are using (current is 2.0.46). As you're on windows, all
you need is to uninstall then reinstall. Remember to backup your httpd.conf,
though.

Regards,
Robert Andersson


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message