httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Muhannad Tamemi" <muhannad.tam...@accessme.com>
Subject Re: [users@httpd] starting apache
Date Mon, 23 Jun 2003 09:17:22 GMT
Thanks Dave ,

I saw the httpd.conf file and it was  like this :

User nobody
Group #-1
</IfModule>
</IfModule>


i edit the httpd.conf file  like this


User 0
Group 1
</IfModule>
</IfModule>

where 0 is root id and 1 is root group ... then i restart apache ... but
same thing .. did not work

thanks





----- Original Message ----- 
From: "Dave Floyd" <dave.floyd@pa.press.net>
To: <users@httpd.apache.org>
Sent: Monday, June 23, 2003 11:26 AM
Subject: Re: [users@httpd] starting apache


> Muhannad,
> In your apache config file you will find two lines, which
> start with the words "group" and "user". These need to contain the
> name of the valid solaris user and group that you want apache to run
> as. The default group entered by the compile is "-1". This is not a
> valid solaris group, and translates to "Group 4294967295"
>
>
> rgds
> dave
>
> >Dear Sir ,
> >
> >I successfully installed Apache 2.0.46 on my Sun Solaris 7 server .
> >i installed it in default dir which is : /usr/local/apache2
> >and i checked the  httpd.conf file and edited it . and then i
> >started the apache .
> >
> >i went to the server itself and opened a browser , and entered the
following:
> >
> ><http://localhost>http://localhost  and i get PAGE CAN NOT BE
> >DISPLAYED error .
> >
> >and i but localhost = IP of server or domain name of server same thing !!
> >
> >please i need your help ..
> >
> >thanks
> >Muhannad
> >
> >At 11:25 -0400 22/6/2003, Joshua Slive wrote:
> >>
> >>The first thing to do is look in the apache error_log and see what it
> >>says.
> >>
> >>If that says that the server started successfully, then check your
process
> >>listing (ps -ef | grep httpd) to see if you have apache running.
> >
> >At 10:27 +0300 23/6/2003, Muhannad Tamemi wrote:
> >>
> >>Dear Sir ,
> >>
> >>as i told you , i installed apache 2.0.46 on my sun solaries 7
> >>server and i installed it in /usr/local/apache2 dir .
> >>i did not edit that much to the httpd.conf file .
> >>
> >>i started apache :
> >>
> >>$ usr/local/apache2/bin/apachectl start
> >>
> >>but when i check on server itself , i can not see the apache test page .
> >>i excuted ( ps -ef|grep httpd ) and get no output !!
> >>
> >>i checked error log and saw the following error :
> >>
> >>[Mon Jun 23 07:09:39 2003] [alert] Child 11845 returned a Fatal error...
> >>Apache is exiting!
> >>[Mon Jun 23 07:09:39 2003] [alert] (22)Invalid argument: setgid:
> >>unable to set group id to Group 4294967295
> >
> >
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>
>



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message