httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Luis Moreira <lamore...@bes.pt>
Subject Re: [users@httpd] Beginner's test problem
Date Tue, 03 Jun 2003 10:35:09 GMT
The firewall part was my next question.
Good for you that you figured it out yourself.

As to the www vs ip, that spells "DNS" all over !!!

Luis
----- Original Message -----
From: "Nathan Butcher" <nathan_butcher@newson.co.jp>
To: <users@httpd.apache.org>
Sent: Tuesday, June 03, 2003 11:27 AM
Subject: Re: [users@httpd] Beginner's test problem


> I solved the connection problem..... Red Hat's firewall settings were
> blocking the connection, so that solved that problem.
>
> However..... now I have adjusted the ServerName settings from an IP
address
> to a www.test.com address, and it won't load. However, when I point the
> client browser towards the IP number, the page loads OK.
>
> What gives?
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message