httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vincent Blouzard" <vincent.blouz...@steria.com>
Subject [users@httpd] RE : [users@httpd] TROUBLE DURING INSTALLATION OF Web Serveur 2.0.46 ON AIX PLATFORM
Date Tue, 24 Jun 2003 09:19:02 GMT
My OS is    AIX 5.1
 
The problem happened   during the installation of  Apache 2.0.46 during
the make.
I cannot go further
 
 
 
-----Message d'origine-----
De : Muhannad Tamemi [mailto:muhannad.tamemi@accessme.com] 
Envoyé : mardi 24 juin 2003 11:01
À : users@httpd.apache.org
Objet : Re: [users@httpd] TROUBLE DURING INSTALLATION OF Web Serveur
2.0.46 ON AIX PLATFORM
 
What is your OS ??
 
I have Sun Solaries 7 , i installed apache 2.0.46  , with no prooblems
and after i start it ... i got no result !! and did not work .
 
i re installed apache-1.3.27 and it is wokring fine now .. i can see
apache test page .
----- Original Message ----- 
From: Vincent Blouzard <mailto:vincent.blouzard@steria.com>  
To: users@httpd.apache.org 
Sent: Tuesday, June 24, 2003 11:33 AM
Subject: [users@httpd] TROUBLE DURING INSTALLATION OF Web Serveur 2.0.46
ON AIX PLATFORM
 
bonjour , 
 
 
I’am installing   apache Web Serveur 2.0.46   by using  httpd-2.0.46.tar
and obtain an error during the building 
 
For installing  Apache Web Server, I entered the following commands 
 
./configure – prefix=/app/apache2
 
make
 
ERROR !!! 
 
Making all in crypto
        /bin/sh /app/install/httpd-2.0.46/srclib/apr/libtool --silent
--mode=compile gcc -g -O2 -pthread   -DHAVE_CONFIG_H -U__STR__
-D_USE_IRS -D_THREAD_SAFE
-I/app/install/httpd-2.0.46/srclib/apr-util/include
-I/app/install/httpd-2.0.46/srclib/apr-util/include/private
-I/app/install/httpd-2.0.46/srclib/apr/include
-I/app/install/httpd-2.0.46/srclib/apr-util/xml/expat/lib  -c apr_sha1.c
&& touch apr_sha1.lo
        /bin/sh /app/install/httpd-2.0.46/srclib/apr/libtool --silent
--mode=compile gcc -g -O2 -pthread   -DHAVE_CONFIG_H -U__STR__
-D_USE_IRS -D_THREAD_SAFE
-I/app/install/httpd-2.0.46/srclib/apr-util/include
-I/app/install/httpd-2.0.46/srclib/apr-util/include/private
-I/app/install/httpd-2.0.46/srclib/apr/include
-I/app/install/httpd-2.0.46/srclib/apr-util/xml/expat/lib  -c apr_md4.c
&& touch apr_md4.lo
        /bin/sh /app/install/httpd-2.0.46/srclib/apr/libtool --silent
--mode=compile gcc -g -O2 -pthread   -DHAVE_CONFIG_H -U__STR__
-D_USE_IRS -D_THREAD_SAFE
-I/app/install/httpd-2.0.46/srclib/apr-util/include
-I/app/install/httpd-2.0.46/srclib/apr-util/include/private
-I/app/install/httpd-2.0.46/srclib/apr/include
-I/app/install/httpd-2.0.46/srclib/apr-util/xml/expat/lib  -c apr_md5.c
&& touch apr_md5.lo
apr_md5.c:753:2: #error Configuration error! crypt_r() should have been
selected!
make : 1254-004 Code d'erreur de la derni re commande : 1.
 
 
Arr t.
make : 1254-004 Code d'erreur de la derni re commande : 1.
 
 
Arr t.
make : 1254-004 Code d'erreur de la derni re commande : 1.
 
 
Arr t.
make : 1254-004 Code d'erreur de la derni re commande : 1.
 
 
Wr
 
What is wrong ?
 
THANK YOU FOR HELPING
 
Vincent Blouzard
 
Vincent.blouzard@steria.com 
 

Mime
View raw message