httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sander Holthaus - Orange XL" <i...@orangexl.com>
Subject RE: [users@httpd] Need help Installing phpMyAdmin 2.5.1
Date Thu, 19 Jun 2003 12:51:18 GMT
This is not the right list for this question, as this is not an
Apache-specific question. Please refer to a more appropiate list.
 
Kind Regards,
Sander Holthaus

-----Original Message-----
From: Ola Ogunneye [mailto:oogunney@adventisthealthcare.com] 
Sent: donderdag 19 juni 2003 14:49
To: users@httpd.apache.org
Subject: [users@httpd] Need help Installing phpMyAdmin 2.5.1


Hope I am in the right area for this kind of help.
 
My system is a windows 2000 Advanced Server with ADS.
 
I was using phpMyAdmin 2.5.1 with my internet explorer to configure MySql,
and when I tried changing the root password and "ran" with all the other
defaults (without reading what was checked for privileges), I ended up with
the following error 
 
Welcome to phpMyAdmin 2.5.1 


Error 

MySQL said: 


Access denied for user: 'root@127.0.0.1' (Using password: NO) 


Now I cannot go any further.
 
Any help would be appreciated. 

Thanks


Mime
View raw message