httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "CLAUS MYGIND" <cmyg...@tsccorp.com>
Subject Re: [users@httpd] Can't Get rotatelogs.exe to work
Date Mon, 19 May 2003 14:48:35 GMT
Yes I did stop and start Apache.  I do have my expolrer set to view hidden files. Any other
suggestions

>>> WC -Sx- Jones <lists@insecurity.org> 05/19/03 09:43AM >>>

On Monday, May 19, 2003, at 10:29  AM, CLAUS MYGIND wrote:

> Nothing is generated when I use the following directive in my 
> httpd.conf
>
> CustomLog "|bin/rotatelogs /var/logs/logfile 60" common


Pretty sure there may be a .named hidden file generated?

Did you stop/start Apache after making that config change?

HTH/Bill

http://insecurity.org/ 
_Sx____________________
  ('>    iudicium ferat
  //\   Have Computer -
  v_/_    Will Hack...

               \|/ ____ \|/
               "@'/ .. \`@"
               /_| \__/ |_\
                  \__U_/


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org 
   "   from the digest: users-digest-unsubscribe@httpd.apache.org 
For additional commands, e-mail: users-help@httpd.apache.org 



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message