httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From André Malo ...@perlig.de>
Subject Re: [users@httpd] Very strange problem with apache, please help me !
Date Thu, 08 May 2003 00:34:54 GMT
* Michel Perez wrote:

> I have Linux Redhat 7.1, and Apache 1.3.22, and suddenly the web service
> stops, and I tried to start and says "OK", after I did httpd status, and
> says the following message:
<snip>

> P.D:Here it is my httpd.conf

*argh*. Please do not post an entire httpd.conf. Put it online somewhere or
ask for relevant parts if you don't know what may be interesting. Thanks.

However, when it suddenly stopped, did it write anything interesting into
the error log?
Just a guess: is one of your log files greater than the magic 2GB?

nd
-- 
my @japh = (sub{q~Just~},sub{q~Another~},sub{q~Perl~},sub{q~Hacker~});
my $japh = q[sub japh { }]; print join       #########################
 [ $japh =~ /{(.)}/] -> [0] => map $_ -> ()  #            André Malo #
=> @japh;                                    # http://www.perlig.de/ #

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message