httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeff Cohen" <supp...@gej-it.com>
Subject Re: [users@httpd] Error Installing Apache... Real Newbie needing help
Date Tue, 27 May 2003 19:29:13 GMT
Stop IIS from running on port 80.
Jeff Cohen

-----Original Message-----
From: "Ola Ogunneye" <OOgunney@adventisthealthcare.com>
To: <users@httpd.apache.org>
Date: Tue, 27 May 2003 09:24:35 -0400
Subject: [users@httpd] Error Installing Apache... Real Newbie needing help

> Hello everyone,
> 
> I have just tried installing Apache 2.0.45 on my Windows 2000 Advance
> Server (ADS enabled). When the installer was still in the process, I
> got a message that says: 
> 
> (os 10048) only one usage of each socket address (protocol/network
> address/port) is normally permitted.
> Could not bind to address 0.0.0.0:80 no listening socket available
> shutting down unable to open logs.
> 
> Then I get the following message:
> 
> The system cannot find the file specified No installed service named
> "Apache2"
> 
> After the installer finishes, I see that Apache is in my program menu,
> but with the error messages that I got in the process, I just feel that
> the program was not installed properly.
> 
> My server is currently using the standard private IP address 10.10.1.1
> and DHCP is enabled. I do have a registered domain name and as such a
> public IP address. My server is also not connected to a hub currently.
> 
> Do I need to do anything sopecial to correct the two error messages?
> 
> Thanks in advance
> 


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message