httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "JPN. Sumarno" <ma...@ai3.itb.ac.id>
Subject RE: [users@httpd] I get a strange problem with my apache.....
Date Mon, 19 May 2003 06:57:50 GMT
Hi.

Could you tell more specific ? like you have try to get
ftp://your_ip_address then its fail or you try access url
http://www.yourdomain but it's not work. 

If that is your problem, you should contact your ISP again. Tell them what
your plan. 

Most of all ISP are  tend to regulate it in order to maintain
their Internet bandwith. 

Regards.
Marno

On Mon, 19 May 2003, Raymond Chan wrote:

> Please help me.....
>  
> It's urgent.....
>  
> THX
>  
> 
> -----Original Message-----
> From: Raymond Chan [mailto:condor@icondor.mine.nu] 
> Sent: Sunday, May 18, 2003 10:22 PM
> To: users@httpd.apache.org
> Subject: [users@httpd] I get a strange problem with my apache.....
> 
> 
> Hi all,
>  
> I have a apache server.Recently,the others people cant get in my httpd
> server.I ahve do the port forwarding but still cant.
> I am using port 80 and I am sure that the ISP haven't blocked it....
> FTP don't work too........
>  
> My sendmial and telnet are work so I bet tht it is not concern with my
> router....
>  
> What is the problem??
>  
> THX
> Raymond
> 
> 


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message