httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From carl...@echos.co.nz
Subject RE: [users@httpd] Some upgrade problems, please help..
Date Mon, 05 May 2003 05:14:05 GMT
I am also getting these..

I have even given root full access to that "photos" folder..

Please help.

"Forbidden
You don't have permission to access /photos/index.htm on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an
ErrorDocument to handle the request."




-----Original Message-----
From: carlosh@echos.co.nz [mailto:carlosh@echos.co.nz] 
Sent: Monday, 5 May 2003 4:29 p.m.
To: users@httpd.apache.org
Subject: [users@httpd] Some upgrade problems, please help..



Hi:
I'd like to get some help pleeeaaase.

I am upgrading from 1.3 to 2.0, and it seems apache is not being able to
access my aliases directories. None of them.

I have moved all my files from one machine to the other, and re-created the
same file permissions, etc. However, the apache logs show permission denied
to the directories where my aliases point to.

It is working fine in 1.3 I have checked the permissions, and get nothing. I
am using a directive Include /etc/httpd/conf/Directories.conf , where I have
set all my aliases and directory stuff.

Any help greatly appreciated!! 

What am I doing wrong? Again, in 1.3 works fine! Thanks,

Attached my httpd.conf

Carlos
New Zealand


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message