httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Campbell <st...@forerunners.org>
Subject Re: [users@httpd] CGI Internal Error
Date Thu, 08 May 2003 04:37:48 GMT
Okay
Jeremy

Thank you for this tidbit code.  Everything worked just fine after I
chmodded, etc.   Thanks for helping and for the time being, I am done.  If
the user wants to debug his script and find out what's hosed in it, then
that's there choice.

Thanks again Mike and Jeremy

I do appreciate the help


Steve Campbell
Forerunners Org

> On 5/7/03 4:15 PM, "Jeremy Madea" <J.Madea@mdl.com> wrote:
> 
>> #!/usr/bin/perl 
>> print "Content-type: text/plain\n\n";
>> print "Hello, Web.";
> 
> 
> Okay..I will try this short script.  Thank you for setting the default trial
> and error pathway up for me. I will start  here and hopefully I can keep
> moving down this path.
> 
> Thanks again
> 
> Steve Campbell
> Forerunners Org
> 
> 
> 
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>  "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 





---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message