httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Campbell <st...@forerunners.org>
Subject Re: [users@httpd] CGI Newbie Question
Date Wed, 07 May 2003 21:21:02 GMT
On 5/7/03 11:41 AM, "Mac Serve" <macserve@ns.sympatico.ca> wrote:

> I am also running OS X...
> 
> So I don't fully understand your question. Do you want CGIs to execute
> in the users dir instead of the CGI-bin (Which I assume is
> CGI-Executables on yours) Anywho, give me an email back.
> 
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>  "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 



I need to know what I have to do as far as setup mod's etc for the cgi to
run?? 

 I also need to know what I have to do as the admin on the server to get
them to run?? 

 I also need to know that due to it being some form of an executable, would
it better go in one directory vrs. Another?


I basically need some direction as to how to get one working. Dropping it
into a directory and calling it isn't going to get it to run, is it?  There
has to be more to it then that.

Thanks

As you can see, I am REALLY NEW.

Thanks
Steve


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message