httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christopher McHugh <Christopher.McH...@blazenet.com>
Subject [users@httpd] Apache Start Issue
Date Wed, 07 May 2003 18:34:59 GMT
I have installed Apache 2.0.45 on a Solaris 8 box.  I did a parallel install
to /usr/local/apache2 directory running on port 81 because I am currently
running Apache 1.3.27 /usr/local/apache.   I configured it with perl as
well.  I have confirmed that I have typed all my paths correctly and have
search the archives and FAQs and have found no answer to my problem which is
this:

	When I got to start the apache2 install I get the following error:

ld.so.1: ./httpd: fatal: libgcc_s.so.1: open failed: No such file or
directory
Killed

I have done a search for these files and I could not find   libgcc_s.so.1
on my system.  I searched my other servers where I have done installs of
Apache 2.0.45 and have had no problems and that file is not on any of those
boxes.  Could somebody please point me in the right direction as to what is
going on.

  
Christopher McHugh


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message