httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steven Garrett <Stev...@cometsystems.com>
Subject RE: [users@httpd] CGI Error
Date Tue, 06 May 2003 21:32:08 GMT
do you have all the correct modules installed in order to run .cgi files?

-----Original Message-----
From: Joshua Slive [mailto:joshua@slive.ca]
Sent: Tuesday, May 06, 2003 5:27 PM
To: users@httpd.apache.org
Subject: Re: [users@httpd] CGI Error



On Tue, 6 May 2003, Cody Harris wrote:

> #!/usr/bin/perl
>
> What should it be?

> >Look at the first line of the script.  It needs to have the correct path
> >to the script interpreter (most likely, perl).

As I said, it should be the correct path to perl.  I have no idea where
perl is installed on your system (if, indeed, it is installed on your
system at all).  You can try "which perl" or "locate perl", but those
commands may or may not be available.  "find / -name perl -print" will
probably work, but it may take a while.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message