httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ruler...@optonline.net
Subject Re: [users@httpd] problem starting apache server
Date Fri, 30 May 2003 15:10:05 GMT
Hello Rehaz,

Friday, May 30, 2003, 10:06:57 AM, you wrote:

RG> Hi

RG> I have just installed Apache 2.0.46 on my Linux box and followed exactly the instructions
at
RG> http://httpd.apache.org/docs-2.0/install.html.

RG> However when I reach the stage when I type "apachectl start" to test the server, I
get the message "command not found".

RG> Can anyone please help ? 

RG> Regards
RG> Rehaz.






RG> ---------------------------------------------------------------------
RG> The official User-To-User support forum of the Apache HTTP Server Project.
RG> See <URL:http://httpd.apache.org/userslist.html> for more info.
RG> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
RG>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
RG> For additional commands, e-mail: users-help@httpd.apache.org

/usr/local/apache/bin/apachectl start

most likely.. or whatever the apache root is

-- 
Best regards,
 rulerpen                            mailto:rulerpen@optonline.net



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message