httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kaplan, Andrew H." <AHKAP...@PARTNERS.ORG>
Subject RE: [users@httpd] problem starting apache server
Date Fri, 30 May 2003 14:06:34 GMT
If you are in the directory where apachectl is, the syntax would be
./apachectl start



-----Original Message-----
From: Rehaz Golamnobee [mailto:rgolamnobee@uclan.ac.uk]
Sent: Friday, May 30, 2003 10:07 AM
To: users
Subject: [users@httpd] problem starting apache server


Hi

I have just installed Apache 2.0.46 on my Linux box and followed exactly the
instructions at
http://httpd.apache.org/docs-2.0/install.html.

However when I reach the stage when I type "apachectl start" to test the
server, I get the message "command not found".

Can anyone please help ? 

Regards
Rehaz.






---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message