httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gordon Stewart <gordo...@slingshot.co.nz>
Subject [users@httpd] Error Logs
Date Tue, 06 May 2003 10:54:06 GMT
Hi there - ium new here

What do these mean :-

[Tue May 06 02:59:02 2003] [notice] Parent: Received shutdown signal -- 
Shutting down the server.
[Tue May 06 02:59:02 2003] [notice] Child -15859735: Exit event signaled. 
Child process is ending.
[Tue May 06 02:59:03 2003] [notice] Child -15859735: Released the start mutex
[Tue May 06 02:59:03 2003] [notice] Child -15859735: Waiting for 250 worker 
threads to exit.
[Tue May 06 02:59:04 2003] [notice] Child -15859735: All worker threads 
have exited.
[Tue May 06 02:59:04 2003] [notice] Child -15859735: Child process is exiting
[Tue May 06 02:59:04 2003] [notice] Parent: Child process exited successfully.
[Tue May 06 21:25:01 2003] [notice] Parent: Created child process -94197
[Tue May 06 21:25:04 2003] [notice] Child -94197: Child process is running
[Tue May 06 21:25:04 2003] [notice] Child -94197: Acquired the start mutex.
[Tue May 06 21:25:04 2003] [notice] Child -94197: Starting 250 worker threads.


- also - a few days ago, I posted a message - Re rewrites

http://marc.theaimsgroup.com/?l=apache-httpd-users&m=105213710726785&w=2

Ive set up an htaccess file with a subdomain to rewrite / activbate a CGI 
script
The subdomain works - Except my main page is being displayed - the re-write 
doesnt seem to be working

Are the errors related to that ?

G


Mime
View raw message