httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From WC -Sx- Jones <li...@insecurity.org>
Subject Re: [users@httpd] Problems with SSL All of a Sudden
Date Fri, 23 May 2003 19:24:51 GMT

On Friday, May 23, 2003, at 01:42  PM, Daniel R. Blair wrote:

> 	Nothing was changed in the config file(s), and nothing abnormal is
> in the log files AT ALL, no errors, no nothing.. just "recevied 
> SIGTERM,
> shuttdown.. and Starting Up, resuming Operations normally" so.. at this
> point I am pulling my hair out as to what could have happened and why 
> this
> all of a sudden just stopped working.

Is there a CORE file laying around?

Is this system plain Apache or is it running Tomcat, PHP, or some other 
server extension?

Anyhow, not sure, but there have been rumors of this security issue 
being adapted to hit Linux systems:

http://www.securiteam.com/windowsntfocus/5KP0C1F96Y.html

Not sure 100%...
-Sx-

http://insecurity.org/
_Sx____________________
  ('>    iudicium ferat
  //\   Have Computer -
  v_/_    Will Hack...

               \|/ ____ \|/
               "@'/ .. \`@"
               /_| \__/ |_\
                  \__U_/


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message