httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benjamin Krueger <benja...@seattlefenix.net>
Subject Re: [users@httpd] Problems with SSL All of a Sudden
Date Fri, 23 May 2003 22:04:55 GMT
* Daniel R. Blair (joecamel@realcoders.org) [030523 14:45]:
> On Fri, 23 May 2003, Paul Simon wrote:
> 
> > > Paste of Output:
> > >
> > > tcp        0      0 0.0.0.0:443
> > > 0.0.0.0:*               LISTEN
> > >
> > > ---------------------  END PASTE OF OUTPUT OF
> > > RELEVANT LINES -----------
> > >
> > >
> > > I would assume this would indicate that yes, it is
> > > listening.. but.. I'm
> > > not 100% sure if it's not responding online..
> >
> > It's says it's listening. And you can telnet to the
> > server on port 443?
> >
> > I wish I could help more...
> 
> I can telnet, but it just sits there, apache doesn't say hello and expect
> a GET request or anything...
> 
> Danny

Which is exactly the way it should behave. Try the following.

stunnel -r server:443 -f

When you connect, then you can test your HTTP request.

-- 
Benjamin Krueger

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message