httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From De Leeuw Guy <G.De_Le...@eurofer.be>
Subject Re: [users@httpd] module need mod_ssl
Date Fri, 23 May 2003 16:25:54 GMT
Yes, I know, but authz_ldap 0.22 is compatible (say doc) !

Guy

Le ven 23/05/2003 à 14:22, Joseph A Nagy Jr a écrit :
> De Leeuw Guy wrote:
> > Hello the list,
> > 
> > I have a problem with apache and mod_ssl, but I'm not sure that explain
> > it correctly...
> > Before, I use apache 1.3.24, appropriated mod_ssl but WITH authz_ldap
> > (http://authzldap.othello.ch), work fine.
> > This module permit an auth. based on the content of the certificate
> > passed to mod_ssl.
> > Now I upgrade my computer with Mandrake linux 9.1, and recompile apache
> > 2.0.45 (with mod_ssl integrated) but I cannot use the module
> > authz_ldap_module.
> > Auth is bad and no trace in the error_log of the call of authz module.
> > This module is loaded only if the SSL is defined (like mod_ssl), my
> > situation.
> > 
> > Any Idee or way to search are welcome.
> > 
> > Thanks in advance
> > Guy
> > 
> 
> It's known that modules built for 1.3.x are not compatible with 2.x
-- 
G. De Leeuw
IT Manager
Eurofer ASBL
211, rue du noyer
1000 Brussels
email: mailto:G.De_Leeuw@eurofer.be
www : http://www.eurofer.org
Phone : +32 2 738 79 40



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message