httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lee Fellows <lfell...@4lane.com>
Subject Re: [users@httpd] installation problem
Date Fri, 02 May 2003 16:50:52 GMT
On Fri, 2003-05-02 at 12:05, wenbinl wrote:
> Hi colleagues,
> 
> i'm trying to install Apache httpd-2.0.45 on Linux (RH7.1). The configuration 
> looks fine, but I got the following message (partial) when "make" is over:

  We need the actual error message, which appears above this point in
  order to assist you.

> 
> make[2]: *** [/usr/local/apache2/server/exports.lo] Error 1
> make[2]: Leaving directory '/usr/local/httpd-2.0.45/server'
> make[1]: *** [all-recursive] Error 1
> make[1]: Leaving directory '/usr/local/httpd-2.0.45/server'
> make *** [all-recursive] Error 1
> 
> 
> And I used the configuration commnand:
> # ./configure --prefix=/usr/local/apache2 --enable-module=all 
                                            ^^^^^^^^^^^^^^^^^^^
  try --enable-modules=all

> --enable-shared=max
  ^^^^^^^^^^^^^^^^^^^
  try --enable-mods-shared=most




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message