httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeff Cohen" <supp...@gej-it.com>
Subject RE: [users@httpd] starting apachectl ?
Date Tue, 20 May 2003 06:17:17 GMT
The Rawhide is the company that compiled it. You can use it, they make most
of their rpms for RH.
But you shouldn't reinstall the packages, you should upgrade them.

Jeff Cohen
Support@GEJ-IT.com
Tel. (416) 917-2324
www.GEJ-IT.com
GEJ-IT Networks!

> -----Original Message-----
> From: Eric [mailto:nyre@kiercorp.com]
> Sent: Monday, May 19, 2003 4:28 PM
> To: users@httpd.apache.org
> Subject: Re: [users@httpd] starting apachectl ?
> 
> Oops on download.. I downloaded Rawhide 1.0 for i686 I wanted redhat8
> distro.  however I do have the latest version of the redhat.   should I dl
> and reinstall openssl .0.9.6b.29
> 
> 
> 
> Do:
> rpm -Uvh openssl-xx-xxx.rpm
> That should upgrade the current package that you have and will
automatically
> integrate it into the Apache, you might need more rpms to upgrade them all
> at once.
> 
> If you require of installing more then 1 package in a time, just use the
> following syntax after you put all required rpms in the same folder: (you
> should run it as root of course)
> rpm -Uvh *rpm
> 
> 
> Jeff Cohen
> Support@GEJ-IT.com
> Tel. (416) 917-2324
> www.GEJ-IT.com
> GEJ-IT Networks!
> 
> > -----Original Message-----
> > From: Eric [mailto:nyre@kiercorp.com]
> > Sent: Monday, May 19, 2003 1:04 PM
> > To: users@httpd.apache.org
> > Subject: Re: [users@httpd] starting apachectl ?
> >
> > If I run rpm --install openssl-0.9.7.2.i686.rpm it gives a bunch of
> > conflicts...
> > file /usr/bin/openssl from install of 0972 confilcts with files from
> package
> > oepnssl-0.9.6b-29
> >
> > about 20 of these?
> > what do I need to do.  Which package do I want I am running p2 450
should
> it
> > be the i386 or i686?
> >
> > on the dependencies I didn't see anything to download.
> > ?
> >
> >
> >
> > There's a simple way to install it, download openssl-xx-x-x-x.rpm from
> > www.rpmfind.net with all its dependencies.
> > If you don't have it you will have it, if you have it, upgrade it.
> >
> >
> >


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message