httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Zaven Akopov <akop...@mail.desy.de>
Subject Re: [users@httpd] Problem building Apache 2 on SuSE (fwd)
Date Wed, 30 Apr 2003 15:33:22 GMT
Yes, it doesn't complain about not finding it. DB is installed (albeit
quite an old version 1, 10.131 (Sleepycat) 6/2/98)

On 30 Apr 2003, Lee Fellows wrote:

> On Wed, 2003-04-30 at 10:16, Zaven Akopov wrote:
> > Thanks for your message. I don't really use any specific options for
> > configure. What's confusing, is that configure checks for db.h include
> > (where e.g. db_create is defined) and check is ok. But the build procedure
> > fails.
>
>   Is the Berkley DB Library installed?  Can the linker find it?
>
>
> >
>
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message