httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Lane" <...@mind.net>
Subject RE: [users@httpd] Installation Problems - XP Pro
Date Sun, 06 Apr 2003 23:49:20 GMT
Thanks

I did get Apache running.  Now I am struggling trying to get PHP configured
to run with the Apache.

Their notes on using it with the Apache 2 are real confusing.

If anyone can help me figure out what I have to add to my httpd.conf I would
be grateful.

-----Original Message-----
From: Jeff Cohen [mailto:lists@gej-it.com]
Sent: Sunday, April 06, 2003 4:44 PM
To: users@httpd.apache.org
Subject: RE: [users@httpd] Installation Problems - XP Pro


Run apache –t
It should check the file for invalid commands/directives.
If you are running in on XP (win32) machine, you should run apache as a
system service.

All the best,
Jeff Cohen

-----Original Message-----
From: Robert Lane [mailto:esp@mind.net]
Sent: Sunday, April 06, 2003 5:04 PM
To: Apache
Subject: [users@httpd] Installation Problems - XP Pro

I tried installing the binary: apache_2.0.45-win32-x86-no_ssl  on my system
which is running XP Pro.  I have Internet Info Services installed, so I told
it to take 8080 as the port.
 
It seemed like it installed correctly, went through the windows setup stuff,
but now I don't seem to be able to get into it.
 
How can I see if I have the configuration set correctly.  If I try to "run"
apache.exe  I get a command window with a blinking cursor and nothing else.
 
Can anyone help?
 
Appreciatively,
 
Robert Lane
 
I'm shocked - but I'll never be in awe!
 


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org





---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message