httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Boyle Owen" <Owen.Bo...@swx.com>
Subject RE: [users@httpd] Someone, Anyone, Please Help Me!!!!
Date Wed, 09 Apr 2003 07:02:32 GMT
Plain text please...

Let's deal with your problems in reverse order:

- keyboard not working: As Alex says, are you sure it's plugged in
properly? To check, try rebooting by hitting the reset button on the PC
and then interrupting the boot sequence in the BIOS (i.e. before Linux
loads - usually you hit F1 or F2 - it tells you on the screen when it is
starting). Don't change anything in the BIOS, just verify that you can
work the keyboard then continue with the boot.

- Apache not starting: It was helpful that you posted the boot message
listing (how did you get that, by the way, if your keyboard was
broken?). If you look through it, can you see anywhere "Starting HTTPD
service"? No, you can't. That means that apache is not set up to be
started at boot. Did you install apache yourself? To get it running, you
need to login as root and then do "/usr/local/apache/bin/apachectl
start" assuming you installed apache in /usr/local/apache. To get it to
start automatically at boot, you need to put a start script in
/etc/init.d - but that's another story... Let's get the current setup
working first.

- 500 error: This is a trivial problem with a CGI script - probably not
producing a header or crashing for some reason. Nothing wrong with
apache - the problem is with the CGI script. Absolutely no need or point
to reboot the server!

Let us know how you get on

Rgds,
Owen Boyle
Disclaimer: Any disclaimer attached to this message may be ignored. 


-----Original Message-----
From: Andrea Shackelford [mailto:ashackelford@astate.edu]
Sent: Mittwoch, 9. April 2003 02:32
To: users@httpd.apache.org
Subject: [users@httpd] Someone, Anyone, Please Help Me!!!!


Good day all,
 
I just signed up.  I am new to the Apache world and need some serious
help.  I have been searching my brains out and still can not seem to
find the answer to my problem.  I am using Apache 1.3.26 on SuSE Linux.
One of my websites received a 500 internal server error message.  I
contacted someone and he suggested that I reboot the server.  I was told
to enter the command shutdown now.  Having done that, now when I enter
the information on the website, I receive a message stating "Cannot find
server or DNS Error".  I know that this may be a stupid question, but I
do not know what to do.  I was basically told to figure it out for
myself.  I am not sure if the system came back up properly or if
shutting down and restarting was the right thing to do.  Now when I go
back on the server, I can not enter anything.  It is like my keyboard is
not being recognized. If anyone can assist me in any way, I would really
appreciate it. I am still researching to see what I can find.  Thanking
you in advance for your assistance in this matter. This is a copy of the
message that was received after the server was restarted.
 
 
Setting up the CMOS clock
Starting Idconfig (setting up /etc/ld/so.cache)
Setting up timezone data
Setting up lopback device
Setting up hostname
Mount SHM FS on /dev/shm
Running /etc/init.d/boot/local
Creating /var/log/boot.msg
Disabling IP forwarding
INIT: Entering runlevel:  3
Boot Logging started on /dev/tty1(/dev/console) at Tue Apr 8 2003
Master Resource Control: previous runlevel: N, switching to runlevel:
3
Initializing random number generator
Setting up network device eth0
Setting up routing (using /etc/route.conf)
Starting SSH daemon
Starting syslog services
Starting RPC portmap daemon
Starting service at daemon
Loading keymap qwerty/us.map.gz
Loading compose table winkeys shiftctrl latin1.add
Loading console font lat1-16.psfu
Setting up console ttys
Starting name service cache daemon
Starting CRON daemon
Starting console mouse support (gpm):
Starting inetd
Master Resource Control: runlevel 3 has been reached
 
Then the logon is requested, the cursor is blinking, but I can not enter
anything.

This message is for the named person's use only. It may contain
confidential, proprietary or legally privileged information. No
confidentiality or privilege is waived or lost by any mistransmission.
If you receive this message in error, please notify the sender urgently
and then immediately delete the message and any copies of it from your
system. Please also immediately destroy any hardcopies of the message.
You must not, directly or indirectly, use, disclose, distribute, print,
or copy any part of this message if you are not the intended recipient.
The sender's company reserves the right to monitor all e-mail
communications through their networks. Any views expressed in this
message are those of the individual sender, except where the message
states otherwise and the sender is authorised to state them to be the
views of the sender's company. 



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message