httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tamir Halperin" <ta...@brobus.net>
Subject [users@httpd] Install failed on FreeBSD 4.8 - Apache 2.0.45 - php4 4.3.1
Date Sun, 13 Apr 2003 05:37:38 GMT
I'm using FreeBSD's portinstall comand to install the mod_php4 port. I'm getting an error and
the installation ends with: 

 

===> Running ldconfig 

/sbin/ldconfig -m /usr/local/lib 

===> Registering installation for Sablot-0.97 

===> Returning to build of mod_php4-4.3.1 

Error: shared library "sablot.69" does not exist 

*** Error code 1 

 

Stop in /usr/ports/www/mod_php4. 

*** Error code 1 

 

Stop in /usr/ports/www/mod_php4. 

** Command failed [exit code 1]: /usr/bin/script -qa /tmp/portinstall69930.0 make 

** Fix the problem and try again. 

** The following packages were not installed or upgraded (*:skipped / !:failed) 

! www/mod_php4 (dependent libraries) 

 

Not sure how to proceed. Please help.

Mime
View raw message