httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Peters, Michael D." <Michael.Pet...@acbl.net>
Subject [users@httpd] SSL errors?
Date Wed, 16 Apr 2003 18:41:11 GMT
I am not sure if this is an Apache configuration issue or an OpenSSL
problem. Maybe someone could provide some insight?
 
# openssl s_client -connect localhost:443 -state -debug
CONNECTED(00000003)
SSL_connect:before/connect initialization
write to 0015F038 [001611D8] (130 bytes => 130 (0x82))
0000 - 80 80 01 03 01 00 57 00-00 00 20 00 00 16 00 00   ......W... .....
0010 - 13 00 00 0a 07 00 c0 00-00 66 00 00 07 00 00 05   .........f......
0020 - 00 00 04 05 00 80 03 00-80 01 00 80 08 00 80 00   ................
0030 - 00 65 00 00 64 00 00 63-00 00 62 00 00 61 00 00   .e..d..c..b..a..
0040 - 60 00 00 15 00 00 12 00-00 09 06 00 40 00 00 14   `...........@...
0050 - 00 00 11 00 00 08 00 00-06 00 00 03 04 00 80 02   ................
0060 - 00 80 bc 0c a6 61 b5 c4-91 c0 3d 06 23 db e7 98   .....a....=.#...
0070 - 12 54 72 a0 9b 0b 54 7b-2d 4d e4 c8 2b dc a4 3b   .Tr...T{-M..+..;
0080 - 54 56                                             TV
SSL_connect:SSLv2/v3 write client hello A
read from 0015F038 [00166738] (7 bytes => 7 (0x7))
0000 - 3c 21 44 4f 43 54 59                              <!DOCTY
SSL_connect:error in SSLv2/v3 read server hello A
8303:error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown
protocol:s23_clnt.c:470:
#

Best regards,

Michael D. Peters 



Mime
View raw message