httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael D. Peters" <eccent...@Lazarusalliance.com>
Subject RE: [users@httpd] Errors while configuring apache 2.0.45 on Solaris 8
Date Wed, 30 Apr 2003 16:38:43 GMT
You must have OpenSSL 0.9.6e+ installed and operational prior to installing Apache 2.0.45.
Also make sure that /usr/local/ssl/bin is in your $PATH when you ./configure.

Michael D. Peters

-----Original Message-----
From: Tatineni, Shobha, ALABS [mailto:tatineni@att.com]
Sent: Wednesday, April 30, 2003 11:28 AM
To: Tatineni, Shobha, ALABS; users@httpd.apache.org
Subject: [users@httpd] Errors while configuring apache 2.0.45 on Solaris
8


Hi,
	I am trying to configure apache2.0.45 on Solaris 8 with the following options.

./configure --prefix=/usr/local/apachetest --enable-so --enable-ssl

and I get the following error.

checking for SSL/TLS toolkit base... configure: error: requires OpenSSL 0.9.6e o
r higher


Can somebody help with this?

-Shobha


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message