httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From batrist...@mediageneral.com
Subject [users@httpd] Site will not come up
Date Thu, 03 Apr 2003 20:19:56 GMT
Greetings,
I can go to https://placeanad.tbo.com and the security warning box comes up
for MSIE but then the page doesn't load - says it can't be found - here's my
virtual host container - any obvious mistakes I'm missing - btw the error
logs aren't reporting a problem.... 


<VirtualHost xxx.xxx.xx.xx:443>
ServerAdmin root@placeanad.tbo.com
    DocumentRoot /u01/tampa
    ServerName placeanad.tbo.com
    ErrorLog logs/placeanad.tbo.com-error_log
    CustomLog logs/placeanad.tbo.com-access_log common
    ScriptAlias /cgi-bin/ "/u01/tampa/cgi-bin/"
    ScriptAlias /admin/ "/u01/tampa/admin/"
    SSLCACertificateFile /usr/local/apache/certs/placeanad.cert
    SSLCertificateFile /usr/local/apache/conf/ssl.crt/placeanad.cert
    SSLCertificateKeyFile /usr/local/apache/certs/secureprivate.key
    SSLCertificateKeyFile /usr/local/apache/conf/ssl.crt/secureprivate.key
    <Directory /u01/tampa/admin>
     AllowOverride AuthConfig
    </Directory>
</VirtualHost>

Bobbie Atristain
Internet Systems Administrator
Media General, INC.
804.649.6156

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message