httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Crawford <rcrawf...@unexmail.ucdavis.edu>
Subject Re: [users@httpd] Basic Authentication with Apache 2.44 on Solaris 8 doesn't appear to work
Date Mon, 28 Apr 2003 15:17:09 GMT
I've confirmed (over and over and over and over... ad nauseum) that the 
directory in question is, in fact, the proper directory.  Gah.

The only thing I can think of at this point is that jrun is somehow 
interfering with Apache.  When a user goes to the site in question, there 
is a "cfmx" inserted into the URL.  My understanding is that this is a 
"context_root" which somehow allows the jrun server to interpret J2EE and 
Cold Fusion.  There is no directory or process called "cfmx" on the 
machine, but it might be interfering somehow anyway.

At any rate, I think we're going to create a solution in Cold Fusion, since 
Basic authentication is not as secure as we want anyway.

Thanks for the suggestion.

At 08:03 PM 4/25/2003 -0400, you wrote:
>The only thing that I can suggest is that just perhaps that isn't the
>actual path to the directory, or it's not the path that Apache is
>*using* to get to the directory. If Apache is accessing the directory
>via a different path (say, via a symlink) then it won't apply these
>directives to the content.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message