httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike W <mi...@crucis.net>
Subject Re: Re[2]: [users@httpd] Virtual Hosting problem
Date Sun, 20 Apr 2003 20:37:03 GMT
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Sunday 20 April 2003 03:26 pm, Dark Origin wrote:
> Hello Mike,
>

Snipped.

>
> well, it works for w00p.dk (my site)
>
> clan.w00p.dk and w00p.dk is placed in different dirs. I just entered
> those values quickly.. had to do dinner.
>

Dark,

	Thanks for the response.  I have it fixed. I changed the "*" in the 
VirtualHost section to an IP address, but I forgot to change it in 
ssl.conf too. Once I had that corrected, everything works.  I have to 
create new SSL certificates though.  The old 1.3.23 version 
certificates don't appear to be working.

Mike W

- -- 
Registered Linux - 256979
NRA Life
ARS: W0TMW








-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.7 (GNU/Linux)

iD8DBQE+owTy5fq6h2uDDlQRAmPCAJ0eyqMzmFtmLm5ehGO3XwVQa+4N5gCgu0bj
J17SSJo7PHQ3s5vfurQtAqQ=
=0VM7
-----END PGP SIGNATURE-----


-- 
This message has been scanned for viruses and
dangerous content by F-Prot and MailScanner, 
and is believed to be clean.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message