httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nikola Lecic <nik...@serbianunity.net>
Subject [users@httpd] PHP problem after upgrade to httpd-2.0.45 and php-4.3.1
Date Tue, 08 Apr 2003 09:44:35 GMT
(I did upgrade from RH rpm's).

I tried to start my  new apache, but:

# apachectl start
Syntax error on line 6 of /etc/httpd/conf.d/php.conf:
Cannot load /usr/lib/apache/libphp4.so into server: 
/etc/httpd/modules/libphp4.so: undefined symbol: ap_block_alarms

[Line 6]: LoadModule php4_module /usr/lib/apache/libphp4.so

(path is correct).

What's the problem? Thanks a lot in advance.

Nikola

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message