httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Simon Dassow <ja...@area319.de>
Subject Re: [users@httpd] perchild / mod_cgid
Date Sat, 05 Apr 2003 19:52:41 GMT
On Sat, 2003-04-05 at 22:08, Chris Meadors wrote:
> You'll probally have more trouble than that.  I worked around this 
> problem, by configuring with '--disable-cgid' '--enable-cgi', that got 
> CGI working with the perchild MPM.
Hm, ok, that'll work too.

> Though I still have problems with 
> the MPM itself, it seems.  The virtual hosts (and eventually the default 
> host) will hang after a very small number of requests.  Sometimes a 
> request to an alternative vhost will free up one of the first that have 
> hung. But in the end I just end up with a big hung mess.  I have a 
> feeling it has to do with threading, but I can't debug threads worth 
> anything.
Sh*t, that's the same problem i now get since five releases of
apache2... boring!
If someone else succeeds with apache2 and the perchild MPM, MAIL IT TO
THE LIST :)
The bug is still listed on bugzilla, *sneef* maybe the next version?

regards,
simon


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message