httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lewis Watson" <li...@visionsix.com>
Subject [users@httpd] Server-status-- Strange Lines
Date Tue, 01 Apr 2003 20:08:13 GMT
I just looked at server-status on my www server and I saw this.

      23-0  -  0/0/10  .  0.00  1700  1  0.0  0.00  0.03  217.21.114.143
(unavailable)  CONNECT 207.46.181.13:25 HTTP/1.1
      24-0  -  0/0/45  .  0.01  1700  5  0.0  0.00  0.14  217.21.114.143
(unavailable)  CONNECT 207.46.181.13:25 HTTP/1.1
      25-0  -  0/0/13  .  0.01  1700  0  0.0  0.00  0.02  217.21.114.143
(unavailable)  CONNECT 207.46.181.13:25 HTTP/1.1
      26-0  -  0/0/7  .  0.00  1700  0  0.0  0.00  0.03  217.21.114.143
(unavailable)  CONNECT 207.46.181.13:25 HTTP/1.1
      27-0  -  0/0/25  .  0.00  1700  0  0.0  0.00  0.10  217.21.114.143
(unavailable)  CONNECT 207.46.181.13:25 HTTP/1.1
      28-0  -  0/0/11  .  0.00  1700  0  0.0  0.00  0.04  217.21.114.143
(unavailable)  CONNECT 64.156.215.5:25 HTTP/1.1


It appears that 217.21.114.143 is trying to use my machine to connect to
port 25 of 64.156.215.5. Is that what this is showing?
Thanks!
Lewis


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message