httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Strike <stri...@pacbell.net>
Subject Re: [users@httpd] Alias Problem
Date Mon, 28 Apr 2003 11:21:41 GMT

----- Original Message -----
From: "Taco Fleur" <tacofleur@nella.net.au>
To: <users@httpd.apache.org>
Sent: Wednesday, April 23, 2003 2:49 PM
Subject: [users@httpd] Alias Problem


> I have a problem with Aliases in the Apache Config file.
> The Alias to "Manual" works fine, the other two don't work at all no
> matter what I try, am I missing something obvious or??.... Any help is
> appreciated.
>
> Alias /manual "C:/Program Files/Apache Group/Apache2/manual"
> <Directory "C:/Program Files/Apache Group/Apache2/manual">
>     Options Indexes FollowSymLinks MultiViews IncludesNoExec
>     AddOutputFilter Includes html
>     AllowOverride None
>     Order allow,deny
>     Allow from all
> </Directory>
>
> Alias /cfdocs "C:/Program Files/Apache Group/Apache2/htdocs/cfdocs"
> <Directory "C:/Program Files/Apache Group/Apache2/htdocs/cfdocs">
>     Options Indexes MultiViews
>     AllowOverride None
>     Order allow,deny
>     Allow from all
> </Directory>
>
Did you get an answer to your problem that made it start working?  If so,
could you share with me what your fix was?  The problem you have is exactly
the same thing that's wrong with my configuration.

Thanks,

Tom S.



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message