httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "System" <sys...@eluminoustechnologies.com>
Subject [users@httpd] Invalid command 'SSLEngine', perhaps mis-spelled or defined by a module not included in the server configuration
Date Wed, 09 Apr 2003 20:21:22 GMT
Hello,

I have compiled mod_ssl 2.8.x , Apache 1.3.7 and OpenSSL 0.9.7a and php
4.3.1.
When i start Apache with apachectl startssl it says
Syntax error on line 146 of /usr/local/apache/conf/httpd.conf: Invalid
command 'SSLEngine', perhaps mis-spelled or defined by a module not included
in the server configuration
Here is the extract of httpd.conf

LoadModule ssl_module          /lib/libssl.so.0.9.6b

I have compiled Apache,php4.3.1,openssl,mod_ssl in the same sequence as
listed.mod_ssl installed successfully as i have generated a Demo
Certificate. But still after starting apache with ssl it gives out the above
error!!!!

Any help would be appreciated.

Regards,
Tina.





---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message