httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Global Point Solutions <g...@comcast.net>
Subject Re: [users@httpd] Newbie Needs Help
Date Tue, 29 Apr 2003 05:35:23 GMT
I've corrected everthing as instructed. Below is the file as it currrently
sits but I'm not able to reach the default web site or the designated web
pages I've created. Log files show no errors and pings are positive on
everything?? Please help!
CaseyR

----- Original Message -----
From: "Jeff Cohen" <support@gej-it.com>
To: <users@httpd.apache.org>
Sent: Tuesday, April 29, 2003 12:22 AM
Subject: RE: [users@httpd] Newbie Needs Help


Didn't I answered you about that yet ?
Jeff Cohen
Jeff@GEJ-IT.com
Tel. (416) 917-2324
www.GEJ-IT.com
GEJ-IT Networks!
-----Original Message-----
From: Global Point Solutions [mailto:gps1@comcast.net]
Sent: Tuesday, April 29, 2003 12:45 AM
To: Users
Subject: [users@httpd] Newbie Needs Help

I'm currently running Apache 2.0.45 on Win2k pro and everything is installed
properly. However, I'm unable to get display a web page or even get to the
default page once the server is running; Here's how I'm configed:
ServerRoot "C:/Program Files/Apache Group/Apache2"
Listen 80
ServerAdmin admin@fsi1.net
ServerName 192.168.1.105:80
DocumentRoot "C:/Program Files/Apache Group/Apache2/htdocs"
<Directory "C:/Program Files/Apache Group/Apache2/htdocs">
NameVirtualHost *
<VirtualHost 192.168.1.105:80>
ServerAdmin webmaster@dummy-host.example.com
DocumentRoot "C:Program Files/Apache Group/Apache2/htdocs/MyWebs1
ServerName www.fsi1.net
ErrorLog logs/fsi1.net-error_log
CustomLog logs/fsi1.net-access_log common
</VirtualHost>
<VirtualHost 192.168.1.105:80>
ServerAdmin webmaster@gps1.us
DocumentRoot "C:Program Files/Apache Group/Apache2/htdocs/MyWebs2
ServerName www.gps1.us
ErrorLog logs/gps1.us-error_log
CustomLog logs/gps1.us-access_log common
</VirtualHost>
<VirtualHost 192.168.1.105:80>
ServerAdmin webmaster@gps1.us
DocumentRoot "C:Program Files/Apache Group/Apache2/htdocs/MyWebs3
ServerName www.newboardtmbc.org
ErrorLog logs/newboardtmbc.org-error_log
CustomLog logs/newboardtmbc.org-access_log common
</VirtualHost>

Please show me what I did wrong or what I need to do that I didn't do. I
truly appreciate all you can do for me.

CaseyR


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message