httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marc Pitoniak" <marcpiton...@worldnet.att.net>
Subject [users@httpd] Upgrading from Version 1.3 to 2.0.45
Date Thu, 10 Apr 2003 22:47:22 GMT
With version 1.3, the code 

(1)

	LoadModule apache1_module modules/IASapache.dll
	<Location /Home>
	  SetHandler apache1-handler
	</Location>

everything works perfectly.  



Using version 2.0.45, when I add (1) to the bottom of my httpd.conf
file, Apache won't load.  I get the error message "Windows could not
start the Apache2 on Local Computer.  For more information, review the
System Event Log.  It this is a non-Microsoft service, contact the
service vendor, and refer to service-specific error code 1.".

If I comment out (1), Apache will load.  

I've studied some of the documentation for changes in version 2.0.45 but
have been unable to resolve my problem.  

Why won't (1) work with version 2.0.45?


Thank you in advance.

Marc Pitoniak





---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message