httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From geb...@ameritech.net
Subject Re: [users@httpd] Apache 2.0 - Installed but can not start
Date Fri, 07 Mar 2003 21:24:19 GMT

Everything I learned about this, I learned from reading the compiler & 
make output as it flew by.  :)

What do you have in /opt/apache2044/conf/ssl.key/?

Does HPUX have /dev/urandom?

Look in your httpd.conf file for a section dealing with "SSLRandomSeed".  
You'll probably find your solution there.

hth,
ken

At 08:50 (UTC-0800) on Fri, 7 Mar 2003 Selim Seynur said:

= Hi,
=  
= I installed Apache 2.0.44 on HPUX 11i.  I used the following command for
= configuration (I want to use SSL and mod_proxy):
=  
= ./configure --prefix=/opt/apache2044 --enable-proxy --enable-proxy-http
= --enable-ssl --enable-so --enable-proxy-connect --with-ssl=/opt/openssl
=  
= NOTE: I have OpenSSL 0.9.7a installed under /opt/openssl
=  
= Installation went fine.  I didn't see any error when I did 'make' and 'make
= install'.
=  
= But now I am unable to start the webserver.  In the error_log file I get the
= following failure:
=  
= [Thu Mar 06 19:44:53 2003] [warn] Init: PRNG still contains insufficient
= entropy!
= [Thu Mar 06 19:44:53 2003] [error] Init: Failed to generate temporary 512
= bit RSA private key Configuration Failed
= 
= Do I need to generate the key-pair my self?  If so, how do I do that?
=  
= I'd appreciate any suggestions/ideas on this issue.
= Thanks.
=  
= - Selim
= 


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message