httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Saqib.N....@seagate.com
Subject Re: [users@httpd] Get error when run "./httpd -l"
Date Thu, 13 Mar 2003 01:26:41 GMT

check if libssl.so.0.9.6 is on the machine, if it is, add the path to
LD_LIBRARY_PATH

In Peace,
Saqib Ali

"I fear, if I rebel against my Lord, the retribution of an Awful Day (The
Day of Resurrection)" Al-Quran 6:15
http://www.seagate.cc/blog/


                                                                                         
                                       
                      Qingshan Xie                                                       
                                       
                      <xieq_49@yahoo.c         To:      users@httpd.apache.org        
                                          
                      om>                      cc:                                    
                                          
                      No Phone Info            Subject: [users@httpd] Get error when run "./httpd
-l"                            
                      Available                                                          
                                       
                                                                                         
                                       
                      03/12/2003 05:16                                                   
                                       
                      PM                                                                 
                                       
                      Please respond                                                     
                                       
                      to users                                                           
                                       
                                                                                         
                                       
                                                                                         
                                       




Team,

   I installed apapche-2.0.44 on a solaris 8 box.
When I run "./bin/httpd -l", get error as "ld.so.1:
./httpd2: fatal: libssl.so.0.9.6: open failed: No such
file or directory Killed".  However, the file
libssl.so.0.9.6 is under lib directory.  Why do I get
this error message?

   Please assist!

Thanks!
Q.Xie

__________________________________________________
Do you Yahoo!?
Yahoo! Web Hosting - establish your business online
http://webhosting.yahoo.com

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org







---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message