httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Culp" <dc...@mcleodhealth.org>
Subject [users@httpd] Feedback: Running Apache 1.3.x and Apache 2.x on Same Server
Date Thu, 06 Mar 2003 16:07:03 GMT


Can Apache 1.3.x and Apache 2.x  run on the same server ?
   Any issues besides the obvious performance issues ?
   My Dilemma:
     - Need to run Apache 2.x because of the Mod_Filter feature

     - Trying to use RSA SecurID Authentication, however the
        5.1 agent requires either Apache 1.3.x or Stronghold 4.0 (not willing
        to spend $ (995) until project verified).


     If possible, I will use the Apache 1.3x server for the SecurID
authentication
and then the Apache 2.x for the majority of work.

Thanks for any info/feedback !

David




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message