httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From batrist...@mediageneral.com
Subject RE: FW: [users@httpd] Make not working for apache
Date Fri, 28 Mar 2003 16:40:05 GMT
Thank you - that was what I needed to know
-:)

-----Original Message-----
From: Joshua Slive [mailto:joshua@slive.ca] 
Sent: Friday, March 28, 2003 11:06 AM
To: users@httpd.apache.org
Subject: RE: FW: [users@httpd] Make not working for apache



On Fri, 28 Mar 2003 batristain@mediageneral.com wrote:

> I'm a little confused Jshua - I thought I did that
> At the command prompt I typed in
> # /usr/ccs/bin make -f Makefile (I was in the directory where the 
> makefile
> was...)

To put /usr/ccs/bin in your path, you need to do something like this
PATH=/usr/ccs/bin:$PATH export PATH (assuming bourne shell)

Otherwise, make gets called initially fine, but then when make gets called
again inside the Makefile (or when other build tools are called) they can't
be found.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info. To
unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message